<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Seaford Graduate Joins New York Giants With Modest Goals | Massapequa Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.massapequaobserver.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg" /><link rel="icon" type="image/png" href="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-new16-x-16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-new-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-new-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-new-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-new-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-new-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Massapequa Observer &raquo; Feed" href="https://www.massapequaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Massapequa Observer &raquo; Comments Feed" href="https://www.massapequaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Massapequa Observer &raquo; Seaford Graduate Joins New York Giants With Modest Goals Comments Feed" href="https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.massapequaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.massapequaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.massapequaobserver.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.massapequaobserver.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.massapequaobserver.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.massapequaobserver.com/wp-content/uploads/pum/pum-site-styles.css?generated=1566928085&#038;ver=1.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.massapequaobserver.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.massapequaobserver.com/wp-content/themes/Newspaper-child/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.massapequaobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.massapequaobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.massapequaobserver.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php","nonce":"03a82160db","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.massapequaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.massapequaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.massapequaobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Curran Vows To Bring More Government Transparency With New Bill' href='https://www.massapequaobserver.com/curran-vows-to-bring-more-government-transparency-with-new-bill/' />
<link rel="canonical" href="https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/" />
<link rel='shortlink' href='https://wp.me/p7tYyk-3Cr' />
<link rel="alternate" type="application/json+oembed" href="https://www.massapequaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.massapequaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.massapequaobserver.com\/wp-admin\/","wpRestNonce":"6dec7fbdc7","wpRestUrl":"https:\/\/www.massapequaobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.massapequaobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.massapequaobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Seaford Graduate Joins New York Giants With Modest Goals" />
<meta property="og:url" content="https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/" />
<meta property="og:description" content="James O’Hagan grew up loving the New York Jets. He wore Jets jerseys, attended games and dreamed of one day playing for the green and white. But life works in a funny way. O’Hagan, who went to Seaf…" />
<meta property="article:published_time" content="2019-08-28T14:00:06+00:00" />
<meta property="article:modified_time" content="2019-08-28T12:54:11+00:00" />
<meta property="og:site_name" content="Massapequa Observer" />
<meta property="og:image" content="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MassapequaOb" />
<meta name="twitter:site" content="@MassapequaOb" />
<meta name="twitter:text:title" content="Seaford Graduate Joins New York Giants With Modest Goals" />
<meta name="twitter:image" content="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.massapequaobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #323836;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-10', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.massapequaobserver.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.massapequaobserver.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/",
                                "name": "Seaford Graduate Joins New York Giants With Modest Goals"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}


@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}
.single-image a, .td_block_single_image a{background-size:contain !important}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;} 
.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Mass', [1, 1], 'div-gpt-ad-1463754593884-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_ATF_Cube', [300, 250], 'div-gpt-ad-1463754593884-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_int_CubeA', [300, 250], 'div-gpt-ad-1463754593884-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_int_CubeB', [300, 250], 'div-gpt-ad-1463754593884-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_728x90_pgal', [728, 90], 'div-gpt-ad-1463754593884-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_Leader', [728, 90], 'div-gpt-ad-1463754593884-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Massapeqa_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754593884-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13915 single-format-standard seaford-graduate-joins-new-york-giants-with-modest-goals global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-130"><a href="https://www.massapequaobserver.com">Home</a></li>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="https://www.massapequaobserver.com/category/community-news/">Community News</a></li>
<li id="menu-item-1387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://www.massapequaobserver.com/category/school-news/">School News</a></li>
<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="https://www.massapequaobserver.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://www.massapequaobserver.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-4621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4621"><a href="https://www.massapequaobserver.com/category/sports/">Sports</a></li>
<li id="menu-item-8453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8453"><a href="https://www.massapequaobserver.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://www.massapequaobserver.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-8456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8456"><a href="https://www.massapequaobserver.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-8454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8454"><a href="https://www.massapequaobserver.com/category/lifestyle/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-11730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11730"><a href="https://www.massapequaobserver.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11731"><a href="https://www.massapequaobserver.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-11732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11732"><a href="https://www.massapequaobserver.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://www.massapequaobserver.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9720"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9721"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-9722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9722"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-9724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9724"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-9725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9725"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-9726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9726"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9727"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9728"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9729"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.massapequaobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, August 29, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-8460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-8460"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-11563" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11563"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-11564" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11564"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-11565" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11565"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-11566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11566"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-11567" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11567"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-11568" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11568"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-11569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11569"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-11570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11570"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-11571" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11571"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11572"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-11573" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11573"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-11574" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11574"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11575"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-11576" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11576"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-11577" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11577"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-11578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11578"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-11579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11579"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-11988" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11988"><a href="https://www.massapequaobserver.com/newsstands/">Newsstands</a></li>
<li id="menu-item-8458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8458"><a href="https://www.massapequaobserver.com/advertise-2/">Advertise</a></li>
<li id="menu-item-8459" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8459"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-9350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9350"><a href="https://www.massapequaobserver.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-8627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8627"><a href="https://www.massapequaobserver.com/newspaper-in-education/">Newspaper In Education</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.massapequaobserver.com/">
            <img class="td-retina-data" data-retina="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-Observer-New-544x306-300x169.jpg" src="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-Observer-New-272x153.jpg" alt="Massapequa Observer" title="Massapequa Observer"/>
            <span class="td-visual-hidden">Massapequa Observer</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d67c419e93a1_rand td_block_template_1"><!-- /33457410/Massapeqa_InnerPage_Leader -->
<div id='div-gpt-ad-1463754593884-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-5'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.massapequaobserver.com/">
			<img class="td-retina-data" data-retina="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-Observer-New-140x96-1.png" src="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-Observer-New-140x96.png" alt="Massapequa Observer" title="Massapequa Observer"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.massapequaobserver.com/">
			<img class="td-retina-data" data-retina="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-Observer-New-544x306-300x169.jpg" src="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-Observer-New-272x153.jpg" alt="Massapequa Observer" title="Massapequa Observer"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="https://www.massapequaobserver.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1386"><a href="https://www.massapequaobserver.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1387"><a href="https://www.massapequaobserver.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8457"><a href="https://www.massapequaobserver.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1385"><a href="https://www.massapequaobserver.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4621"><a href="https://www.massapequaobserver.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8453"><a href="https://www.massapequaobserver.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8455"><a href="https://www.massapequaobserver.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8456"><a href="https://www.massapequaobserver.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8454"><a href="https://www.massapequaobserver.com/category/lifestyle/art/">Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11730"><a href="https://www.massapequaobserver.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11731"><a href="https://www.massapequaobserver.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11732"><a href="https://www.massapequaobserver.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11733"><a href="https://www.massapequaobserver.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9720"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9721"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9722"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9723"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9724"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9725"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9726"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9727"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9728"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9729"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12047"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.massapequaobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.massapequaobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.massapequaobserver.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Seaford Graduate Joins New York Giants With Modest Goals</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13915" class="post-13915 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.massapequaobserver.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Seaford Graduate Joins New York Giants With Modest Goals</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.massapequaobserver.com/author/jwolkin/">Joseph Wolkin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T10:00:06+00:00" >August 28, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13915">28</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Seaford+Graduate+Joins+New+York+Giants+With+Modest+Goals&url=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F&via=Massapequa+Observer"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/&amp;media=https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg&description=Seaford+Graduate+Joins+New+York+Giants+With+Modest+Goals" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Seaford+Graduate+Joins+New+York+Giants+With+Modest+Goals%20-%20https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5d67c419ee834_rand td_block_template_1"><!-- /33457410/Massapeqa_InnerPage_Leader -->
<div id='div-gpt-ad-1463754593884-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-6'); });
</script>
</div></div><figure id="attachment_13916" aria-describedby="caption-attachment-13916" style="width: 800px" class="wp-caption aligncenter"><a href="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg"><img class="size-full wp-image-13916" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg" alt="" width="800" height="533" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg 800w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover-300x200.jpg 300w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover-768x512.jpg 768w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover-696x464.jpg 696w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-13916" class="wp-caption-text">(Photo courtesy of New York Giants)</figcaption></figure>
<p>James O’Hagan grew up loving the New York Jets. He wore Jets jerseys, attended games and dreamed of one day playing for the green and white.</p>
<p>But life works in a funny way.</p>
<p>O’Hagan, who went to Seaford High School, became a star on Long Island. This 6’3” beast is hard to miss, with a lengthy reddish-orange beard, weighing just more than 300 pounds. In high school, he dominated on the field, earning a spot on the University at Buffalo’s football squad.</p>
<p>“I was a real believer he could make it to the next level when he was in 11th grade,” Robert Perpall, Seaford High School’s football coach, said. “He had a tremendous love for the game. There’s a lot of things to overcome. He loves football, but he’s good at it.”</p>
<p>Perpall knows a thing or two about what makes a good football player. He’s been coaching for 50 years, 25 of them with the Vikings.</p>
<p>When O’Hagan started high school, his talent was unquestionable. Immediately, he became a starting tight end, as well as a lineman on the defensive side of the ball. His recipe for success was quite simple.</p>
<p>“You have to work real hard,” O’Hagan told the <em>Observer</em>. “You have to put your best foot forward every day and keep on grinding. You have to prove yourself any way that you can.”</p>
<p>O’Hagan entered the 2019 NFL Draft after four successful seasons with the Buffalo Bulls. His leadership skills excelled on and off the field, making him one of the top centers in the NCAA throughout his college career.</p>
<p>Unfortunately, the Seaford native went undrafted, and no one knew what would happen next. Hours after the draft ended, the New York Giants called. O’Hagan finally had a chance to make it in the NFL.</p>
<p>Fast forward to the summer and O’Hagan has been hard at work. He’s been impressing coaches during training camp, and is earning some playing time during the Giants’ preseason games, starting with the first match of 2019 against the Jets, of all teams.<br />
When he took to the field, it was his time to prove he deserves a spot on the Giants’ roster.</p>
<p>“I wasn’t thinking about doing anything spectacular,” O’Hagan said less than a week after his preseason debut. “I was thinking of doing my job to the best of my ability on every play. It helped that it was in the third and fourth quarter, so the game already was underway. You have a sense of what they’re doing on the field because you’re playing situational ball, and we were winning. But I was more excited to prove to the team that I’m a good player.”</p>
<p>And O’Hagan did just that. He is currently third on the depth chart, behind fellow centers Spencer Pulley and Jon Halapio. The chances of making the team were originally slim. However, working with veteran quarterback Eli Manning, rookie Daniel Jones and second-year head coach Pat Shumur has given this Long Islander the shot he’s been looking for.</p>
<p>“I have a million questions for them, and they’ve helped me quite a bit,” O’Hagan said. “It’s a lot of technique stuff, learning how to read some fronts and things like that. Center is a really complicated position because you have to control the five offensive linemen and even the tight end at times. The biggest thing has been learning the game as a whole. They’ve been around the league for a while, so it’s an honor to learn from them.”</p>
<p>With the respect O’Hagan is showing to the team’s elders, the dream of making it past roster cuts remains alive and well. His dominance on the field and willingness to learn is exactly why Perpall knew this is one kid who could go far.</p>
<p>“He hates to lose,” Palpall said. “He’s the kind of guy who can make it to the next level. He was going against guys his own size or bigger and he was dominating them.”</p>
<figure id="attachment_13917" aria-describedby="caption-attachment-13917" style="width: 800px" class="wp-caption aligncenter"><a href="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_A.jpg"><img class="size-full wp-image-13917" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_A.jpg" alt="" width="800" height="533" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_A.jpg 800w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_A-300x200.jpg 300w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_A-768x512.jpg 768w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_A-696x464.jpg 696w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_A-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-13917" class="wp-caption-text">James O’Hagan (No. 70) is one of head coach Robert Perpall’s most successful graduates. (Photo courtesy of Seaford School District)</figcaption></figure>
<p>Though roster cuts will continue until the season begins, this Giants rookie aims to make sure people know who he is.</p>
<p>However, O’Hagan might not have become a professional football player. In high school, he became a New York State wrestling champion, battling opponents on the mat, just like he did on the football field. Eventually, he had the option of going to college for either sport, but chose football due to his passion for it, as well as the opportunity to one day play on an NFL field.</p>
<p>“It would be amazing,” he said of making it onto the Giants’ roster. “It would be a dream come true.”</p>
<p>As O’Hagan looks to become one of just a few from the area to make it to the NFL, he can’t help but remember what life was like while growing up.</p>
<p>“It’s a small town, so everyone is pretty much friends with everyone,” he said. “I had a lot of different friends, hung out with them, lifted weights and played football. Seamans Neck Park was one place I went to when I was a kid, and Cedar Creek was another one I went to, too.”</p>
<p>Even if O’Hagan doesn’t make the final cut, he knows his hard work has indeed paid off, leading him to do something that will always make his parents proud of him.</p>
<p>O’Hagan said, “It’s hard to explain to people what it’s like to play in the NFL unless you’ve played in the NFL.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5d67c419ee8c1_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="https://www.massapequaobserver.com/wp-content/uploads/2016/06/Massapequa-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Seaford+Graduate+Joins+New+York+Giants+With+Modest+Goals&url=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F&via=Massapequa+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/&amp;media=https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg&description=Seaford+Graduate+Joins+New+York+Giants+With+Modest+Goals" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Seaford+Graduate+Joins+New+York+Giants+With+Modest+Goals%20-%20https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/" data-text="Seaford Graduate Joins New York Giants With Modest Goals" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.massapequaobserver.com/curran-vows-to-bring-more-government-transparency-with-new-bill/">Curran Vows To Bring More Government Transparency With New Bill</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.massapequaobserver.com/author/jwolkin/"><img width="96" height="96" src="https://www.massapequaobserver.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg 96w, https://www.massapequaobserver.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-150x150.jpg 150w, https://www.massapequaobserver.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-300x300.jpg 300w, https://www.massapequaobserver.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-420x420.jpg 420w, https://www.massapequaobserver.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-24x24.jpg 24w, https://www.massapequaobserver.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-48x48.jpg 48w, https://www.massapequaobserver.com/wp-content/uploads/2019/01/Joseph-Wolkin-web.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.massapequaobserver.com/author/jwolkin/">Joseph Wolkin</a></span></div><div class="td-author-description">Joseph Wolkin is the editor of the <a href="http://levittown-tribune.com"><em>Levittown Tribune</em></a>, <a href="http://syossetjerichotribune.com"><em>Syosset-Jericho Tribune</em></a> and Anton Media Group's automotive special section. A graduate of Stony Brook University, Joseph has been published in dozens of publications. He is the author of <a href="https://www.amazon.com/Grandma-Story-Boy-His/dp/1480815179"><em>Grandma: The Story Of A Boy And His Grandma</em></a>."</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joseph Wolkin"></span><meta itemprop="datePublished" content="2019-08-28T10:00:06+00:00"><meta itemprop="dateModified" content="2019-08-28T08:54:11-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.massapequaobserver.com/wp-content/uploads/2018/04/Massapequa-Observer-New-272x153.jpg"></span><meta itemprop="name" content="Massapequa Observer"></span><meta itemprop="headline " content="Seaford Graduate Joins New York Giants With Modest Goals"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d67c41a00e8a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d67c41a00e8a" ><script>var block_td_uid_4_5d67c41a00e8a = new tdBlock();
block_td_uid_4_5d67c41a00e8a.id = "td_uid_4_5d67c41a00e8a";
block_td_uid_4_5d67c41a00e8a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5d67c41a00e8a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d67c41a00e8a_rand","tdc_css_class_style":"td_uid_4_5d67c41a00e8a_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13915,"live_filter_cur_post_author":"124","block_template_id":""}';
block_td_uid_4_5d67c41a00e8a.td_column_number = "3";
block_td_uid_4_5d67c41a00e8a.block_type = "td_block_related_posts";
block_td_uid_4_5d67c41a00e8a.post_count = "3";
block_td_uid_4_5d67c41a00e8a.found_posts = "1078";
block_td_uid_4_5d67c41a00e8a.header_color = "";
block_td_uid_4_5d67c41a00e8a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d67c41a00e8a.max_num_pages = "360";
tdBlocksArray.push(block_td_uid_4_5d67c41a00e8a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d67c41a062fa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d67c41a00e8a" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d67c41a06301" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d67c41a00e8a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d67c41a00e8a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.massapequaobserver.com/curran-vows-to-bring-more-government-transparency-with-new-bill/" rel="bookmark" title="Curran Vows To Bring More Government Transparency With New Bill"><img width="218" height="150" class="entry-thumb" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/GovTransparent_A-218x150.jpg" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/GovTransparent_A-218x150.jpg 218w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/GovTransparent_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Curran Vows To Bring More Government Transparency With New Bill"/></a></div>                <a href="https://www.massapequaobserver.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.massapequaobserver.com/curran-vows-to-bring-more-government-transparency-with-new-bill/" rel="bookmark" title="Curran Vows To Bring More Government Transparency With New Bill">Curran Vows To Bring More Government Transparency With New Bill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.massapequaobserver.com/local-officials-condemn-hate-crime-in-oyster-bay-park/" rel="bookmark" title="Local Officials Condemn Hate Crime In Oyster Bay Park"><img width="218" height="150" class="entry-thumb" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/AntiSemitism_C-218x150.jpg" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/AntiSemitism_C-218x150.jpg 218w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/AntiSemitism_C-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local Officials Condemn Hate Crime In Oyster Bay Park"/></a></div>                <a href="https://www.massapequaobserver.com/category/community-news/" class="td-post-category">Community News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.massapequaobserver.com/local-officials-condemn-hate-crime-in-oyster-bay-park/" rel="bookmark" title="Local Officials Condemn Hate Crime In Oyster Bay Park">Local Officials Condemn Hate Crime In Oyster Bay Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.massapequaobserver.com/welcome-to-the-family/" rel="bookmark" title="Welcome To The Family"><img width="218" height="150" class="entry-thumb" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/proposal-218x150.jpg" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/proposal-218x150.jpg 218w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/proposal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Welcome To The Family"/></a></div>                <a href="https://www.massapequaobserver.com/category/opinion/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.massapequaobserver.com/welcome-to-the-family/" rel="bookmark" title="Welcome To The Family">Welcome To The Family</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d67c41a00e8a" data-td_block_id="td_uid_4_5d67c41a00e8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d67c41a00e8a" data-td_block_id="td_uid_4_5d67c41a00e8a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/seaford-graduate-joins-new-york-giants-with-modest-goals/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110578632&#038;postid=13915&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f22801cafb68fa2cebcfda166d6aea3b5ba41f7c#parent=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d67c41a0a9c8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d67c41a0a9c8" ><script>var block_td_uid_7_5d67c41a0a9c8 = new tdBlock();
block_td_uid_7_5d67c41a0a9c8.id = "td_uid_7_5d67c41a0a9c8";
block_td_uid_7_5d67c41a0a9c8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"114","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/www.massapequaobserver.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5d67c41a0a9c8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d67c41a0a9c8_rand","tdc_css_class_style":"td_uid_7_5d67c41a0a9c8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5d67c41a0a9c8.td_column_number = "1";
block_td_uid_7_5d67c41a0a9c8.block_type = "td_block_7";
block_td_uid_7_5d67c41a0a9c8.post_count = "5";
block_td_uid_7_5d67c41a0a9c8.found_posts = "922";
block_td_uid_7_5d67c41a0a9c8.header_color = "#";
block_td_uid_7_5d67c41a0a9c8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d67c41a0a9c8.max_num_pages = "185";
tdBlocksArray.push(block_td_uid_7_5d67c41a0a9c8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.massapequaobserver.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5d67c41a0a9c8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/" rel="bookmark" title="Seaford Graduate Joins New York Giants With Modest Goals"><img width="100" height="70" class="entry-thumb" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover-100x70.jpg" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover-100x70.jpg 100w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/James-OHagan_Cover-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Seaford Graduate Joins New York Giants With Modest Goals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.massapequaobserver.com/seaford-graduate-joins-new-york-giants-with-modest-goals/" rel="bookmark" title="Seaford Graduate Joins New York Giants With Modest Goals">Seaford Graduate Joins New York Giants With Modest Goals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T10:00:06+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.massapequaobserver.com/curran-vows-to-bring-more-government-transparency-with-new-bill/" rel="bookmark" title="Curran Vows To Bring More Government Transparency With New Bill"><img width="100" height="70" class="entry-thumb" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/GovTransparent_A-100x70.jpg" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/GovTransparent_A-100x70.jpg 100w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/GovTransparent_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Curran Vows To Bring More Government Transparency With New Bill"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.massapequaobserver.com/curran-vows-to-bring-more-government-transparency-with-new-bill/" rel="bookmark" title="Curran Vows To Bring More Government Transparency With New Bill">Curran Vows To Bring More Government Transparency With New Bill</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-25T12:00:07+00:00" >August 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.massapequaobserver.com/local-officials-condemn-hate-crime-in-oyster-bay-park/" rel="bookmark" title="Local Officials Condemn Hate Crime In Oyster Bay Park"><img width="100" height="70" class="entry-thumb" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/AntiSemitism_C-100x70.jpg" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/AntiSemitism_C-100x70.jpg 100w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/AntiSemitism_C-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local Officials Condemn Hate Crime In Oyster Bay Park"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.massapequaobserver.com/local-officials-condemn-hate-crime-in-oyster-bay-park/" rel="bookmark" title="Local Officials Condemn Hate Crime In Oyster Bay Park">Local Officials Condemn Hate Crime In Oyster Bay Park</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T12:00:47+00:00" >August 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.massapequaobserver.com/welcome-to-the-family/" rel="bookmark" title="Welcome To The Family"><img width="100" height="70" class="entry-thumb" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/proposal-100x70.jpg" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/proposal-100x70.jpg 100w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/proposal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Welcome To The Family"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.massapequaobserver.com/welcome-to-the-family/" rel="bookmark" title="Welcome To The Family">Welcome To The Family</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T06:08:43+00:00" >August 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.massapequaobserver.com/withheld-appearance-schedule-leads-to-airing-of-grievances-between-town-officials/" rel="bookmark" title="Withheld Appearance Schedule Leads To Airing Of Grievances Between Town Officials"><img width="100" height="70" class="entry-thumb" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/Schedule_Saladino-100x70.jpg" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/08/Schedule_Saladino-100x70.jpg 100w, https://www.massapequaobserver.com/wp-content/uploads/2019/08/Schedule_Saladino-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Withheld Appearance Schedule Leads To Airing Of Grievances Between Town Officials"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.massapequaobserver.com/withheld-appearance-schedule-leads-to-airing-of-grievances-between-town-officials/" rel="bookmark" title="Withheld Appearance Schedule Leads To Airing Of Grievances Between Town Officials">Withheld Appearance Schedule Leads To Airing Of Grievances Between Town Officials</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-21T10:00:40+00:00" >August 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5d67c41a11155_rand td_block_template_1"><!-- /33457410/Mass_ATF_Cube -->
<div id='div-gpt-ad-1463754593884-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-1'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://www.massapequaobserver.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg" class="image wp-image-13817  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.massapequaobserver.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg 233w, https://www.massapequaobserver.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-327x420.jpg 327w, https://www.massapequaobserver.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5d67c41a118b6_rand td_block_template_1"><!-- /33457410/Mass_int_CubeA -->
<div id='div-gpt-ad-1463754593884-2' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-2'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Massapequa Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6919_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6919/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener noreferrer"><img width="287" height="805" src="https://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_HV.jpg" class="image wp-image-10708 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_HV.jpg 287w, https://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_HV-107x300.jpg 107w, https://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_HV-150x420.jpg 150w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5d67c41a11f1f_rand td_block_template_1"><!-- /33457410/Mass_int_CubeB -->
<div id='div-gpt-ad-1463754593884-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6921_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6921/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5d67c41a121df_rand td_block_template_1"><!-- /33457410/Mass_728x90_pgal -->
<div id='div-gpt-ad-1463754593884-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-4'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.massapequaobserver.com/"><img src="https://www.massapequaobserver.com/wp-content/uploads/2016/04/Massapequa_WebLogoGray-300x200.jpg" alt="Massapequa Observer" title="Massapequa Observer"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>The Massapequa Observer</em> has served the community since 1959, proving to be a trusted source for local news and community events, from local business and commerce, to school board meetings, graduations and individual achievements.<div class="footer-email-wrap">Contact us: <a href="mailto:massapequa@antonmediagroup.com">massapequa@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="pum-13827" class="pum pum-overlay pum-theme-13822 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:13827,&quot;slug&quot;:&quot;anton-editors-popup&quot;,&quot;theme_id&quot;:13822,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-13827&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-13827&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-13827" class="pum-container popmake theme-13822 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<p><img class="aligncenter wp-image-13910 size-full" src="https://www.massapequaobserver.com/wp-content/uploads/2019/08/Anton_Editors_horizontal.jpg" alt="" width="630" height="396" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-5fde279402a3caea0e0fc8d2a6a21c59">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5d67c41a13453
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.contain-image a {
    background-size: contain !important;
}
.spoiler.show { 
    background: transparent; 
}
.spoiler { background: #000; 
    
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type="text/javascript">  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();



  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1459779768307-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_160x600_pgal', [160, 600], 'div-gpt-ad-1459779768307-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_', [468, 60], 'div-gpt-ad-1459779768307-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_b', [468, 60], 'div-gpt-ad-1459779768307-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_homepage', [468, 60], 'div-gpt-ad-1459779768307-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_pgal', [468, 60], 'div-gpt-ad-1459779768307-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1459779768307-6').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1459779768307-7').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Leader', [728, 90], 'div-gpt-ad-1459779768307-8').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-hp-cubeB', [300, 250], 'div-gpt-ad-1459779768307-9').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1459779768307-10').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1459779768307-11').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1459779768307-12').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1459779768307-13').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
$('.spoiler').click( function() {

    this.addClass('show');
    // this.toggleClass('show'); 
});</script><script type='text/javascript' src='https://www.massapequaobserver.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.massapequaobserver.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"13821","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-13827":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-13827"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-13827","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"13822","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":13827,"slug":"anton-editors-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.massapequaobserver.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1566928085&#038;ver=1.8.11'></script>
<script type='text/javascript' src='https://www.massapequaobserver.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.massapequaobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13915]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.massapequaobserver.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.massapequaobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110578632&postid=13915&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f22801cafb68fa2cebcfda166d6aea3b5ba41f7c#parent=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110578632&postid=13915&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f22801cafb68fa2cebcfda166d6aea3b5ba41f7c#parent=https%3A%2F%2Fwww.massapequaobserver.com%2Fseaford-graduate-joins-new-york-giants-with-modest-goals%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'110578632',post:'13915',tz:'-4',srv:'www.massapequaobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '110578632', '13915' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d67c41a13b5a"></textarea>
						<div id="td_live_css_uid_1_5d67c41a13b5a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d67c41a13b5a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d67c41a13b5a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>