<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A Sandy Story, Part One | Massapequa Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.massapequaobserver.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280.jpg" /><link rel="icon" type="image/png" href="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa-144x144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Massapequa Observer &raquo; Feed" href="http://www.massapequaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Massapequa Observer &raquo; Comments Feed" href="http://www.massapequaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Massapequa Observer &raquo; A Sandy Story, Part One Comments Feed" href="http://www.massapequaobserver.com/a-sandy-story-part-one/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.massapequaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://www.massapequaobserver.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.massapequaobserver.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.massapequaobserver.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.massapequaobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.massapequaobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.massapequaobserver.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.massapequaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.massapequaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.massapequaobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial: It’s A Man Problem' href='http://www.massapequaobserver.com/editorial-its-a-man-problem/' />
<link rel="canonical" href="http://www.massapequaobserver.com/a-sandy-story-part-one/" />
<link rel='shortlink' href='http://wp.me/p7tYyk-37S' />
<link rel="alternate" type="application/json+oembed" href="http://www.massapequaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.massapequaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://www.massapequaobserver.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.massapequaobserver.com\/wp-admin\/","wpRestNonce":"ed3b21b566","wpRestUrl":"http:\/\/www.massapequaobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.massapequaobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.massapequaobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Sandy Story, Part One" />
<meta property="og:url" content="http://www.massapequaobserver.com/a-sandy-story-part-one/" />
<meta property="og:description" content="It’s been five years since Long Island was ravaged by Super Storm Sandy. Although we’ve been hit by our share of hurricanes and blizzards in the past, very few storms have been assigned the moniker…" />
<meta property="article:published_time" content="2017-11-06T20:21:44+00:00" />
<meta property="article:modified_time" content="2017-11-06T20:21:44+00:00" />
<meta property="og:site_name" content="Massapequa Observer" />
<meta property="og:image" content="http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MassapequaOb" />
<meta name="twitter:image" content="http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MassapequaOb" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.massapequaobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.massapequaobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #323836;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-10', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.massapequaobserver.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.massapequaobserver.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.massapequaobserver.com/category/opinion/columns/",
                                "name": "Columns"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.massapequaobserver.com/a-sandy-story-part-one/",
                                "name": "A Sandy Story, Part One"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}


@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}
.single-image a, .td_block_single_image a{background-size:contain !important}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;} 
.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Mass', [1, 1], 'div-gpt-ad-1463754593884-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_ATF_Cube', [300, 250], 'div-gpt-ad-1463754593884-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_int_CubeA', [300, 250], 'div-gpt-ad-1463754593884-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_int_CubeB', [300, 250], 'div-gpt-ad-1463754593884-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_728x90_pgal', [728, 90], 'div-gpt-ad-1463754593884-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_Leader', [728, 90], 'div-gpt-ad-1463754593884-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Massapeqa_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754593884-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-12020 single-format-standard a-sandy-story-part-one global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-130"><a href="http://www.massapequaobserver.com">Home</a></li>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.massapequaobserver.com/category/community-news/">Community News</a></li>
<li id="menu-item-1387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="http://www.massapequaobserver.com/category/school-news/">School News</a></li>
<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="http://www.massapequaobserver.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://www.massapequaobserver.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-4621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4621"><a href="http://www.massapequaobserver.com/category/sports/">Sports</a></li>
<li id="menu-item-8453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8453"><a href="http://www.massapequaobserver.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="http://www.massapequaobserver.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-8456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8456"><a href="http://www.massapequaobserver.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-8454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8454"><a href="http://www.massapequaobserver.com/category/lifestyle/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-11730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11730"><a href="http://www.massapequaobserver.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-11731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11731"><a href="http://www.massapequaobserver.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-11732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11732"><a href="http://www.massapequaobserver.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="http://www.massapequaobserver.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9720"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-9721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9721"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-9722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9722"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-9724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9724"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-9725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9725"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-9726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9726"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9727"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9728"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9729"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.massapequaobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 7, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-8460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-8460"><a href="http://antonnews.com">Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-11563" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11563"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-11564" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11564"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-11565" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11565"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-11566" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11566"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-11567" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11567"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-11568" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11568"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-11569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11569"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-11570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11570"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-11571" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11571"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11572"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-11573" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11573"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-11574" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11574"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11575"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-11576" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11576"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-11577" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11577"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-11578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11578"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-11579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11579"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-11988" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11988"><a href="http://www.massapequaobserver.com/newsstands/">Newsstands</a></li>
<li id="menu-item-8458" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8458"><a href="http://www.massapequaobserver.com/advertise-2/">Advertise</a></li>
<li id="menu-item-8459" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8459"><a href="http://antonnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-9350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9350"><a href="http://www.massapequaobserver.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-8627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8627"><a href="http://www.massapequaobserver.com/newspaper-in-education/">Newspaper In Education</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.massapequaobserver.com/">
            <img class="td-retina-data" data-retina="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_WebLogo-544x179-300x99.jpg" src="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_WebLogo2-sm-300x138.jpg" alt="Massapequa Observer" title="Massapequa Observer"/>
            <span class="td-visual-hidden">Massapequa Observer</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a01c678425ff_rand td_block_template_1"><!-- /33457410/Massapeqa_InnerPage_Leader -->
<div id='div-gpt-ad-1463754593884-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-5'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.massapequaobserver.com/">
			<img class="td-retina-data" data-retina="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_WebLogo-280x96.jpg" src="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_WebLogo-140x48.jpg" alt="Massapequa Observer" title="Massapequa Observer"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.massapequaobserver.com/">
			<img class="td-retina-data" data-retina="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_WebLogo-544x179-300x99.jpg" src="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_WebLogo2-sm-300x138.jpg" alt="Massapequa Observer" title="Massapequa Observer"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="http://www.massapequaobserver.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1386"><a href="http://www.massapequaobserver.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1387"><a href="http://www.massapequaobserver.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8457"><a href="http://www.massapequaobserver.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1385"><a href="http://www.massapequaobserver.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4621"><a href="http://www.massapequaobserver.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8453"><a href="http://www.massapequaobserver.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8455"><a href="http://www.massapequaobserver.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8456"><a href="http://www.massapequaobserver.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8454"><a href="http://www.massapequaobserver.com/category/lifestyle/art/">Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-11730"><a href="http://www.massapequaobserver.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11731"><a href="http://www.massapequaobserver.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11732"><a href="http://www.massapequaobserver.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11733"><a href="http://www.massapequaobserver.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9720"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9721"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9722"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9723"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9724"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9725"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9726"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9727"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9728"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9729"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.massapequaobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.massapequaobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="http://www.massapequaobserver.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columns" class="entry-crumb" href="http://www.massapequaobserver.com/category/opinion/columns/">Columns</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A Sandy Story, Part One</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12020" class="post-12020 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-featured category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.massapequaobserver.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://www.massapequaobserver.com/category/opinion/columns/">Columns</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Sandy Story, Part One</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.massapequaobserver.com/author/paul-disclafani/">Paul DiSclafani</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-06T15:21:44+00:00" >November 6, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.massapequaobserver.com/a-sandy-story-part-one/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12020">296</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Sandy+Story%2C+Part+One&url=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F&via=Massapequa+Observer"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.massapequaobserver.com/a-sandy-story-part-one/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.massapequaobserver.com/a-sandy-story-part-one/&amp;media=http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280.jpg&description=A+Sandy+Story%2C+Part+One" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Sandy+Story%2C+Part+One%20-%20http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5a01c6784f3ac_rand td_block_template_1"><!-- /33457410/Massapeqa_InnerPage_Leader -->
<div id='div-gpt-ad-1463754593884-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-6'); });
</script>
</div></div><p>It’s been five years since Long Island was ravaged by Super Storm Sandy. Although we’ve been hit by our share of hurricanes and blizzards in the past, very few storms have been assigned the moniker of “catastrophic.”</p>
<p>Many areas are prone to losing power during storms—after all, we do live on an island—but if the power is out for days, that would be unusual. Sandy changed all of that.</p>
<p>Numerous communities were devastated by the storm surge and although people were inclined to rebuild, there was a lot of trepidation this time around. For most, rebuilding was their only option. Not many people had the option of letting their home go and moving somewhere else. And although New York State promised to help everyone rebuild, many have still not gotten a dime.</p>
<p>If you didn’t experience it personally, you’ve certainly heard or read stories about people who were without power for weeks. Families lost everything, including priceless memories, as the waters breached their foundations and washed it all away. There were numerous, heartbreaking tales and images of people dragging furniture and possessions to the curb in the aftermath of the storm, now facing the unthinkable rebuilding process. We’ve seen this happen in other places and around the world, but here on Long Island? Where do you even start?</p>
<p>While the storm was raging that night, I ventured out to my car to listen to the radio and try to make sense of what was happening. We live just north of the LIRR tracks in Massapequa, so flooding was not a concern. We certainly had our share of wind damage and downed trees, losing fences and car ports that flew into neighbor’s yards like cheap umbrellas. But we had no idea what was going on just a mile or so away, where the shoreline could no longer hold back the water.</p>
<p>Our friends, Sheila and Dean, had moved to Massapequa earlier in the year, settling into a beautiful little house at the end of East Shore Drive, just south of Peninsula golf course. With a second-floor bedroom that overlooked the bay and the sunrise every morning, the house was perfect for the newly engaged couple. Both had grown children and were to be married that November, right after Thanksgiving. My wife met Sheila while waking our Labrador Louie, and together with their lab Jake had developed a human and canine friendship that still exists today.</p>
<p>We all heard the dire warnings as the storm was making landfall up the Florida coast, which resulted in all of us running out for milk and bread. There was now a really good chance of Long Island getting smacked, but it’s just a storm, right? Batten down the hatches, pick up some batteries and plan to work from home tomorrow.</p>
<p>During the afternoon, the news reports became more and more alarming. The rain and wind were intensifying, but when we heard the south shore of Nassau and Suffolk County were being evacuated, this started to get real. We offered our home as shelter for our friends who lived on the water, but like most Long Islanders, they were going to ride it out. They assured us that if things got bad, they were out of there.</p>
<p>While the storm raged outside their home, the water level increased about a foot or so over the bulkhead and was beginning to enter the house through Jake’s doggie door in the washroom. Still, nothing to panic about, but there was going to be a lot of cleanup tomorrow, no doubt. They were expecting some flooding and, quite frankly, there wasn’t much they could do about it.</p>
<p>They headed upstairs to their bedroom and were watching The Godfather when the wind really began to howl. Looking out the huge picture window, they could only marvel at the power of mother nature, wishing they were seeing it on the National Geographic channel instead of out their window. In place of the normal, calm of the bay down at Unqua Point, they observed waves pushing the water into the canal and into their yard, lapping up against their back door.</p>
<p>That’s when they noticed their neighbor’s 25-foot boat being blown off its mooring.</p>
<p>Next week: the conclusion of “A Sandy Story.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5a01c6784f4fd_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://www.massapequaobserver.com/wp-content/uploads/2016/06/Massapequa-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Sandy+Story%2C+Part+One&url=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F&via=Massapequa+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.massapequaobserver.com/a-sandy-story-part-one/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.massapequaobserver.com/a-sandy-story-part-one/&amp;media=http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280.jpg&description=A+Sandy+Story%2C+Part+One" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Sandy+Story%2C+Part+One%20-%20http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.massapequaobserver.com/a-sandy-story-part-one/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.massapequaobserver.com/a-sandy-story-part-one/" data-text="A Sandy Story, Part One" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.massapequaobserver.com/editorial-its-a-man-problem/">Editorial: It’s A Man Problem</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.massapequaobserver.com/author/paul-disclafani/"><img width="96" height="96" src="http://www.massapequaobserver.com/wp-content/uploads/2016/12/ColDiSclafani-150x150.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.massapequaobserver.com/author/paul-disclafani/">Paul DiSclafani</a></span></div><div class="td-author-description">Paul DiSclafani is a columnist for <em>Massapequa Observer</em>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul DiSclafani"></span><meta itemprop="datePublished" content="2017-11-06T15:21:44+00:00"><meta itemprop="dateModified" content="2017-11-06T15:21:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.massapequaobserver.com/a-sandy-story-part-one/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_WebLogo2-sm-300x138.jpg"></span><meta itemprop="name" content="Massapequa Observer"></span><meta itemprop="headline " content="A Sandy Story, Part One"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a01c6785321f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a01c6785321f" ><script>var block_td_uid_4_5a01c6785321f = new tdBlock();
block_td_uid_4_5a01c6785321f.id = "td_uid_4_5a01c6785321f";
block_td_uid_4_5a01c6785321f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a01c6785321f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a01c6785321f_rand","tdc_css_class_style":"td_uid_4_5a01c6785321f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":12020,"live_filter_cur_post_author":"104","block_template_id":""}';
block_td_uid_4_5a01c6785321f.td_column_number = "3";
block_td_uid_4_5a01c6785321f.block_type = "td_block_related_posts";
block_td_uid_4_5a01c6785321f.post_count = "3";
block_td_uid_4_5a01c6785321f.found_posts = "795";
block_td_uid_4_5a01c6785321f.header_color = "";
block_td_uid_4_5a01c6785321f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a01c6785321f.max_num_pages = "265";
tdBlocksArray.push(block_td_uid_4_5a01c6785321f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a01c67857e12" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a01c6785321f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a01c67857e60" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a01c6785321f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a01c6785321f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.massapequaobserver.com/editorial-its-a-man-problem/" rel="bookmark" title="Editorial: It’s A Man Problem"><img width="218" height="150" class="entry-thumb" src="http://www.massapequaobserver.com/wp-content/uploads/2017/10/metoo-2859980_1280-218x150.jpg" srcset="http://www.massapequaobserver.com/wp-content/uploads/2017/10/metoo-2859980_1280-218x150.jpg 218w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/metoo-2859980_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial: It’s A Man Problem"/></a></div>                <a href="http://www.massapequaobserver.com/category/opinion/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.massapequaobserver.com/editorial-its-a-man-problem/" rel="bookmark" title="Editorial: It’s A Man Problem">Editorial: It’s A Man Problem</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.massapequaobserver.com/letter-girls-in-the-cub-scouts/" rel="bookmark" title="Letter: Girls In The Cub Scouts"><img width="218" height="150" class="entry-thumb" src="http://www.massapequaobserver.com/wp-content/uploads/2017/10/Letter-to-the-Editor-Featured-Image-218x150.jpeg" srcset="http://www.massapequaobserver.com/wp-content/uploads/2017/10/Letter-to-the-Editor-Featured-Image-218x150.jpeg 218w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/Letter-to-the-Editor-Featured-Image-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter: Girls In The Cub Scouts"/></a></div>                <a href="http://www.massapequaobserver.com/category/opinion/letters-to-the-editor/" class="td-post-category">Letters to the Editor</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.massapequaobserver.com/letter-girls-in-the-cub-scouts/" rel="bookmark" title="Letter: Girls In The Cub Scouts">Letter: Girls In The Cub Scouts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.massapequaobserver.com/editorial-lies-our-parents-told-us/" rel="bookmark" title="Editorial: Lies Our Parents Told Us"><img width="218" height="150" class="entry-thumb" src="http://www.massapequaobserver.com/wp-content/uploads/2017/10/house-2683223_1280-218x150.jpg" srcset="http://www.massapequaobserver.com/wp-content/uploads/2017/10/house-2683223_1280-218x150.jpg 218w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/house-2683223_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial: Lies Our Parents Told Us"/></a></div>                <a href="http://www.massapequaobserver.com/category/opinion/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.massapequaobserver.com/editorial-lies-our-parents-told-us/" rel="bookmark" title="Editorial: Lies Our Parents Told Us">Editorial: Lies Our Parents Told Us</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a01c6785321f" data-td_block_id="td_uid_4_5a01c6785321f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a01c6785321f" data-td_block_id="td_uid_4_5a01c6785321f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-sandy-story-part-one/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=110578632&#038;postid=12020&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=d73bbaf8b3f1a128d326310c859b35a116a3b335#parent=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5a01c678632e8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5a01c678632e8" ><script>var block_td_uid_7_5a01c678632e8 = new tdBlock();
block_td_uid_7_5a01c678632e8.id = "td_uid_7_5a01c678632e8";
block_td_uid_7_5a01c678632e8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"114","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/www.massapequaobserver.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a01c678632e8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a01c678632e8_rand","tdc_css_class_style":"td_uid_7_5a01c678632e8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a01c678632e8.td_column_number = "1";
block_td_uid_7_5a01c678632e8.block_type = "td_block_7";
block_td_uid_7_5a01c678632e8.post_count = "5";
block_td_uid_7_5a01c678632e8.found_posts = "674";
block_td_uid_7_5a01c678632e8.header_color = "#";
block_td_uid_7_5a01c678632e8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a01c678632e8.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_7_5a01c678632e8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.massapequaobserver.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5a01c678632e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.massapequaobserver.com/a-sandy-story-part-one/" rel="bookmark" title="A Sandy Story, Part One"><img width="100" height="70" class="entry-thumb" src="http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280-100x70.jpg" srcset="http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280-100x70.jpg 100w, http://www.massapequaobserver.com/wp-content/uploads/2017/11/fallen-229864_1280-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Sandy Story, Part One"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.massapequaobserver.com/a-sandy-story-part-one/" rel="bookmark" title="A Sandy Story, Part One">A Sandy Story, Part One</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-06T15:21:44+00:00" >November 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.massapequaobserver.com/long-island-restaurant-week-begins-october-29/" rel="bookmark" title="Long Island Restaurant Week Begins October 29"><img width="100" height="70" class="entry-thumb" src="http://www.massapequaobserver.com/wp-content/uploads/2017/10/LI-Restaurant-Week-100x70.jpg" srcset="http://www.massapequaobserver.com/wp-content/uploads/2017/10/LI-Restaurant-Week-100x70.jpg 100w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/LI-Restaurant-Week-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Long Island Restaurant Week Begins October 29"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.massapequaobserver.com/long-island-restaurant-week-begins-october-29/" rel="bookmark" title="Long Island Restaurant Week Begins October 29">Long Island Restaurant Week Begins October 29</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-23T12:49:29+00:00" >October 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.massapequaobserver.com/enough-already-with-pumpkin-spice/" rel="bookmark" title="Enough Already With Pumpkin Spice"><img width="100" height="70" class="entry-thumb" src="http://www.massapequaobserver.com/wp-content/uploads/2017/10/autumn-1947782_1280-e1508254107297-100x70.jpg" srcset="http://www.massapequaobserver.com/wp-content/uploads/2017/10/autumn-1947782_1280-e1508254107297-100x70.jpg 100w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/autumn-1947782_1280-e1508254107297-300x208.jpg 300w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/autumn-1947782_1280-e1508254107297-768x533.jpg 768w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/autumn-1947782_1280-e1508254107297.jpg 1024w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/autumn-1947782_1280-e1508254107297-218x150.jpg 218w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/autumn-1947782_1280-e1508254107297-696x483.jpg 696w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/autumn-1947782_1280-e1508254107297-605x420.jpg 605w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Enough Already With Pumpkin Spice"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.massapequaobserver.com/enough-already-with-pumpkin-spice/" rel="bookmark" title="Enough Already With Pumpkin Spice">Enough Already With Pumpkin Spice</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T11:24:53+00:00" >October 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.massapequaobserver.com/how-suite-it-is/" rel="bookmark" title="How Suite It Is"><img width="100" height="70" class="entry-thumb" src="http://www.massapequaobserver.com/wp-content/uploads/2017/10/sir-paul-mccartney-1434322_1280-100x70.jpg" srcset="http://www.massapequaobserver.com/wp-content/uploads/2017/10/sir-paul-mccartney-1434322_1280-100x70.jpg 100w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/sir-paul-mccartney-1434322_1280-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Suite It Is"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.massapequaobserver.com/how-suite-it-is/" rel="bookmark" title="How Suite It Is">How Suite It Is</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T12:24:10+00:00" >October 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.massapequaobserver.com/the-return-of-the-smoking-lounge/" rel="bookmark" title="The Return Of The Smoking Lounge"><img width="100" height="70" class="entry-thumb" src="http://www.massapequaobserver.com/wp-content/uploads/2017/10/tobacco-1492119_1280-100x70.jpg" srcset="http://www.massapequaobserver.com/wp-content/uploads/2017/10/tobacco-1492119_1280-100x70.jpg 100w, http://www.massapequaobserver.com/wp-content/uploads/2017/10/tobacco-1492119_1280-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Return Of The Smoking Lounge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.massapequaobserver.com/the-return-of-the-smoking-lounge/" rel="bookmark" title="The Return Of The Smoking Lounge">The Return Of The Smoking Lounge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T12:19:02+00:00" >October 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5a01c6786f421_rand td_block_template_1"><!-- /33457410/Mass_ATF_Cube -->
<div id='div-gpt-ad-1463754593884-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-1'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_em_calendar"><h4 class="block-title"><span>Calendar</span></h4><div id="em-calendar-182" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/a-sandy-story-part-one/?ajaxCalendar=1&#038;mo=10&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Nov 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/a-sandy-story-part-one/?ajaxCalendar=1&#038;mo=12&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
				</tr><tr>				<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless-today">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
				</tr><tr>				<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
				</tr><tr>				<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
				</tr><tr>				<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
						</tr>
	</tbody>
</table></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5a01c678711ff_rand td_block_template_1"><!-- /33457410/Mass_int_CubeA -->
<div id='div-gpt-ad-1463754593884-2' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-2'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Massapequa Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6919_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6919/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" class="" rel="" target="_blank"><img width="287" height="805" src="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_HV.jpg" class="image wp-image-10708 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_HV.jpg 287w, http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_HV-107x300.jpg 107w, http://www.massapequaobserver.com/wp-content/uploads/2016/11/Massapequa_HV-150x420.jpg 150w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5a01c67871de3_rand td_block_template_1"><!-- /33457410/Mass_int_CubeB -->
<div id='div-gpt-ad-1463754593884-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6921_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6921/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5a01c678722a9_rand td_block_template_1"><!-- /33457410/Mass_728x90_pgal -->
<div id='div-gpt-ad-1463754593884-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-4'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.massapequaobserver.com/"><img src="http://www.massapequaobserver.com/wp-content/uploads/2016/04/Massapequa_WebLogoGray-300x200.jpg" alt="Massapequa Observer" title="Massapequa Observer"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>The Massapequa Observer</em> has served the community since 1959, proving to be a trusted source for local news and community events, from local business and commerce, to school board meetings, graduations and individual achievements.<div class="footer-email-wrap">Contact us: <a href="mailto:massapequa@antonmediagroup.com">massapequa@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-053544dcd94687d519405289410ad24a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a01c67872af5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.contain-image a {
    background-size: contain !important;
}

</style>

<script type="text/javascript">  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();



  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1459779768307-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_160x600_pgal', [160, 600], 'div-gpt-ad-1459779768307-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_', [468, 60], 'div-gpt-ad-1459779768307-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_b', [468, 60], 'div-gpt-ad-1459779768307-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_homepage', [468, 60], 'div-gpt-ad-1459779768307-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_pgal', [468, 60], 'div-gpt-ad-1459779768307-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1459779768307-6').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1459779768307-7').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Leader', [728, 90], 'div-gpt-ad-1459779768307-8').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-hp-cubeB', [300, 250], 'div-gpt-ad-1459779768307-9').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1459779768307-10').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1459779768307-11').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1459779768307-12').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1459779768307-13').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.massapequaobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[12020]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.massapequaobserver.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.massapequaobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110578632&postid=12020&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=d73bbaf8b3f1a128d326310c859b35a116a3b335#parent=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110578632&postid=12020&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=d73bbaf8b3f1a128d326310c859b35a116a3b335#parent=http%3A%2F%2Fwww.massapequaobserver.com%2Fa-sandy-story-part-one%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'110578632',post:'12020',tz:'-5',srv:'www.massapequaobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '110578632', '12020' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a01c678732c1"></textarea>
						<div id="td_live_css_uid_1_5a01c678732c1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a01c678732c1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a01c678732c1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>